Whoops!

Please excuse the generic mess. The old theme is apparently not compatible with the newest version of WordPress and I don’t feel like rewriting code all night, so I won’t. That’s what I get for trying to stay ahead of the curve. It will be fixed when it’s fixed. Got anything more to say on the matter? Huh?! Do you?


(via cuteoverload)

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.

Didn’t think so.

Comments

Leave a Reply




Get your own universal avatar. | Textile formatting is encouraged:
*bold* | _italic_ | - strike - | bq. Blockquote | "link text":url | !url/image!

Preview: